Friday, August 15, 2008

iLib OPAC Manual now available

Announcing the release of the iLib Manual for the OPAC Module. Click Here to download a copy.

(Note: Requires Adobe Reader version 5 or later or other PDF Viewers that support PDF version 1.4 or newer)